Cloudflare Netzwerkprobleme // Cloudflare Network Issues

Incident Report for GroupAlarm

Resolved

Cloudflare hat das Problem behoben.

//

Cloudflare fixed the issue.
Posted Aug 04, 2025 - 16:40 CEST

Identified

Wir beobachten derzeit Netzwerkprobleme im Cloudflarenetzwerk, vorwiegend in Verbindung mit Internetzugängen der Deutschen Telekom. Die entsprechende Statusmeldung finden Sie hier: https://www.cloudflarestatus.com/incidents/ffwzxb94kxk9

Alternative Auslösewege, z. B. über die Cockpit-App (https://cockpit.groupalarm.com) und das Mobilfunknetz oder andere Internetanbieter, sind davon nicht betroffen.

//

We are currently observing network problems in the Cloudflare network, mainly in connection with Deutsche Telekom internet access. You can find the corresponding status message here: https://www.cloudflarestatus.com/incidents/ffwzxb94kxk9

Alternative alarming methods, e.g. via the Cockpit app (https://cockpit.groupalarm.com) and the mobile network or other internet providers, are currently not affected.
Posted Aug 04, 2025 - 12:49 CEST
This incident affected: Web App and API.