Alarmierung von Teilnehmern per SMS
Incident Report for GroupAlarm.com
Resolved
Aktuell sind keine Probleme bei der Zustellung bekannt.
Posted Jan 12, 2022 - 16:51 CET
Monitoring
Aktuell kommt es zu Problemen bei der Alarmierung von Teilnehmern per SMS. SMS der Alarmierung werden derzeit verspätet zugestellt. Wir beobachten die Situation, um eine reibungslose Zustellung von SMS-Nachrichten durch GroupAlarm.com zu gewährleisten.
Posted Jan 12, 2022 - 13:51 CET
This incident affected: Alarming (SMS Notifications).