Verspätete SMS Zustellung
Incident Report for GroupAlarm
Resolved
This incident has been resolved.
Posted Oct 04, 2023 - 01:25 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2023 - 01:09 CEST
Investigating
Our SMS provider is facing an issue in its datacenter. Original message:

Issue Started: 2023-10-03 23:00 (CEST)

Description: Due to an issue at our datacentre SMS are currently not being processed. No SMS will be lost. All SMS will be stored and processed immediately when routing system is up again.
Posted Oct 03, 2023 - 23:54 CEST
This incident affected: Alarming (SMS Notifications).