Versand von SMS beeinträchtigt // SMS Sending Disrupted

Incident Report for GroupAlarm

Resolved

Die Störung wurde vollständig behoben und der Versand von SMS steht wieder uneingeschränkt zur Verfügung.

//

The issue has been fully resolved, and SMS sending is now fully operational.
Posted Mar 16, 2026 - 16:02 CET

Monitoring

Die Störung beim SMS-Versand scheint behoben zu sein, wir beobachten die Systeme jedoch weiterhin genau.

//

The issue with sending SMS appears to be resolved, but we are continuing to monitor the systems closely.
Posted Mar 16, 2026 - 14:34 CET

Update

We are continuing to work on a fix for this issue.
Posted Mar 16, 2026 - 14:14 CET

Identified

Aufgrund einer Störung bei unserem SMS-Anbieter ist derzeit der Versand von SMS in GroupAlarm beeinträchtigt.
Wir arbeiten an einer Behebung der Störung und halten Sie hier auf dem Laufenden.

//

Due to an outage with our SMS provider, sending SMS messages in GroupAlarm is currently disrupted.
We are working to resolve the issue and will provide further updates here.
Posted Mar 16, 2026 - 13:42 CET
This incident affected: Alarming (SMS Notifications, SMS Inbound).